Jump to content

Jason

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jason

  • Rank
    Newbie

Profile Information

  • Town/City
    Caterham
  • Honda Model
    Cr-v 2011 ex
  1. Hi Trevor, I did remove the link bar on Saturday and moved the sensor arm back fully and the lights moved down to the correct position,I then pushed it forward and they went up again. The problem seems to be when the link is attached the sensor points them too high. For now I have left the link off and wired the arm back to keep them down. Do you think they need calibrating to the correct height or I thought maybe the sensor arm may be able to be removed from sensor body, moved back then 're attached to the body leaving it in the correct position? Thanks for your help so far.
  2. I've tried pushing the link bar up and down where it joins to the sensor bracket and it doesn't seem to move ?
  3. Hi Trevor thanks for your reply, It does have hid lights son no adjuster, I have located the leveling sensor on the rear axle and the connecting rod is fine and intact with both ball joints moving freely. Any other ideas ? Many thanks Jay
  4. Hi all, I have a 2011 crv ex ivtec and for some unknown reason the factory hid headlights have started aiming high. I've owned the car for 2 years and never had the problem before. There is no manual adjustment inside the car nor is there under the bonnet. Can anyone tell me what might have caused this and how I'd go about fixing it please? Many thanks Jay.
×