Jump to content

2.4i Manual Shaking/Vibration during Acceleration


Recommended Posts

Hi everyone, new to the forum.

 

I have an 09 2.4i Accord Manual which I've owned nearing 3 years now, and have loved the car, really fun, great engine.

 

For a good few months now its developed a horrible shaking/vibration when accelerating past 45-50mph, more noticeable going up any type of hill, its really horrible when I look at the passenger seat to see it shaking.

 

In the last few months, it's had 4 wheel alignment done, recently noticed the driver side wheel was missing its weights so thought that might have been the culprit, turned out I needed new front tyres anyway so had them changed and still the vibrating/shaking continues.

 

I've had a look around other forums to see what my issue could be, and I think it was on some type of Acura forum which suggested driveshafts are a common issue on these cars, Anyone had this issue? It seems driveshafts are not a thing I can buy from a motor factors for the 8th gen cars, but easily buyable for the 7th gen cars, so i'm a bit stuck at the moment.

 

Cheers in advance.

Link to post
Share on other sites


Hi....welcome to the Forum

 

It does sound more like a drivetrain issue as it occurs when under load when going up hills.
If it was a dynamic imbalance then it would do it on flat roads without being under load.

I would think it may be more like a Dual Mass Flywheel failing but you should hear it clunking when switching the engine off which is a sign its on its way out

Link to post
Share on other sites
7 hours ago, Trevor said:

Hi....welcome to the Forum

 

It does sound more like a drivetrain issue as it occurs when under load when going up hills.
If it was a dynamic imbalance then it would do it on flat roads without being under load.

I would think it may be more like a Dual Mass Flywheel failing but you should hear it clunking when switching the engine off which is a sign its on its way out

 

Hi Trevor, thanks for the reply.

 

It still does shake/vibrate even on flat road with anything over half acceleration starting around the 45/50mph mark, just a bit more noticeable when going up some type of incline, when I'm not accelerating the shaking/vibration disappears, and returns as soon as i touch the throttle.

 

I've heard no clunking when turning the engine off.

Link to post
Share on other sites

It could still be drivetrain related but also worth considering it may also be coming through the engine.
Crankshaft pulleys can also produce a vibration but you would hear this rattling.

Driveshafts are then the only other likely source for this vibration....maybe worth checking the longer one of the two (drivers side shaft).

Link to post
Share on other sites
  • 3 months later...

Hello,

I've an accord 2.2 type s and am also experiencing a rumble between 40-50 mph.

It feels like it's coming from the left side driveshaft, under the bonnet.

Did you get to the root of the problem? If so what was the fault.

I have found its marginally worse (more severe rumble) after turning right.

I had tracking and balancing done, but problem persists, under acceleration.

Any advice would be most welcome.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...