Jump to content

Alarm not working!


Recommended Posts

Hi all,

First post, so hopefully I have all the information you require. Thanks in advance for your help!

Car - Honda Civic 2002 1.6 SE Executive 5 doors Auto 4 Speed

Problem - Fobs not working to remotely conduct central locking (set or unlock car). Previously worked fine.

What have I done so far - Replaced batteries in original fob, no change. Replaced fobs and tried to reprogramme, went through process but does not activate or no clicking when clicking the fob (i.e. it doesn't seem to get into the reprogramming stage). Replaced fuses including 50A one (content to try again if suggested!), no change. Replaced receiving unit, no change. I can unlock all of the doors and boot from the driver side door and boot manually, i.e. all doors lock when I lock the driver or boot.

I have a Haynes Manual that I have been following, but getting to a dead end.

Any help or checks I should be doing on this to progress?

Thanks in advance all!

Link to comment
Share on other sites



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...