Jump to content

1999 Shuttle 2.3iLS Randomly cutting out. Relay?


Recommended Posts

Hi

 

New user here - hello! - Been a honda fan for many years due to their reliability, so going onto a forum about one is completely new to me. It's a UK spec right hand drive and it is the most useful and comfortable thing!

 

It's a Honda Shuttle 2.3ls which has been perfect for many years, however now it is randomly cutting out. Give it 5 mins and it starts perfectly. I cannot find the OBD socket anywhere so can't use live data to help.

 

I have heard that there is a relay that has a habit of dry soldered joints. Does anyone know the part number of the relay and it's location? It's not in the engine bay fuse box - I am assuming it's under the dash somewhere but as there isn't much info on these anywhere I have struggled to find it. Can anyone help with this relay location and/or relay part number?

 

The relay apparently controls the EFI system. The other known failure point apparently can be the ignition switch, but I will go for the relay first.

 

Thanks

Edited by 60Six
Link to comment
Share on other sites



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...