Jump to content

Sign in to follow this  
Pompey Andy

Hello and thanks for the invite

Recommended Posts

Hi and a very god day to you all. 

I have a 2011 Diesel Auto that is a joy to drive, very smooth change and fast through the box.

I have been experiencing an issue this last couple of months with the engine cutting out and the management light on after about 8 miles. Stop the car restart and all is fine other than the engine management that stays on for a couple of days then goes off.

I have had it in the garage and it is a fuel starvation fault, but strange that is not all the time but seems to be after 8 miles.

Any ideas Guru's.

 

Cheers

Andy 

Share this post


Link to post
Share on other sites
 

Hi Andy

I wonder if it is the Turbo variable vanes gummed up, quite common on a lot of cars.

With the Automatic Transmission, it tends to shift up early and the Turbo would not get the spooling it needs to keep it clear of carbon.

Would suggest to get it scanned and see if it comes up with boost related issues.

If so, then an Italian Tune-Up is required to get it clear and keep it clean by driving it hard every so often

Share this post


Link to post
Share on other sites

Hi Trevor thanks for the advice and definitely worth a go. In for a change of fuel filter first to see if that helps, but had one about 20K back I'll update after. It is strange as it happened again this morning, and it is when I've just climbed out of Portsmouth up Portsdown hill so pulling on the fuel then happens when I'm coasting down the other side of the hill.

 

Cheers

Andy 

Share this post


Link to post
Share on other sites

Let us know how you get on with the fuel filter.
I replaced one on my CRV diesel after that was displaying similar symptoms (forgot about that one).

 

By the way, is Micks Monster Burgers still on Portsdown Hill ?

Share this post


Link to post
Share on other sites

Buongiorno Trevor. Day one tried did the Italian tune up as suggested on the way home, and good news this morning no issue. 

 

Yes Mick's is still there at the Starlight Club as it is called here, due to the steamy windows in the carpark, what could be better bit of fun with the missus followed by a monster burger and a cup of tea. Open 24/7 as it is right next to the hospital and all the Ambulances park in the carpark waiting for shouts. I had one from there a couple of days ago myself with cheesy chips 🙂, as he has a couple of vans at Fratton park on matchdays as well.

How do you know Micks were you a frequent visitor.

Chow 

Share this post


Link to post
Share on other sites

Glad to hear the CRV is okay now.

 

I used to live in Port Solent and ride my motorbike up to the hill....lovely viewpoint and as for the burgers, what can I say....they're like a three-course meal and that's without the chips! 🙂

 

Share this post


Link to post
Share on other sites

Port Solent, very nice, we often frequent the Harvester there or a Brazilian buffet restaurant there called Casa Brasil that is well worth a visit if you are back at anytime. It's above Watermark.

Fingers crossed on the CRV, I'll keep you posted, thanks

  • Like 1

Share this post


Link to post
Share on other sites

Hi all, unfortunately the CRV stopped again on Sunday so in the garage this week for diag's and fuel filter change. Update to follow.

Share this post


Link to post
Share on other sites

I do wonder if the fuel filter will resolve it but also if they scan it to see if there are any fault codes as may be something like the crankshaft sensor playing up.

Would be interested to know what it turns out to be

Share this post


Link to post
Share on other sites

Postponed till Friday will update then. No issue this morning but doesn't seem to do it when the engine management light is on already, which is strange.

  • Confused 1

Share this post


Link to post
Share on other sites

Sounds like it is running on a default setting while the EML is on and that is resulting in it running properly....in which case a sensor setting would be substituted for a known value....e.g. it definitely sounds like an engine sensor at fault

Share this post


Link to post
Share on other sites

The guys in the garage looked up on the Honda Service page and apparently it needed a software update, so £54 for an hours labour. Great Saturday, but Sunday it did it. Nothing on the way to work Monday, but did it on the way home. Fine this morning.

Back in Thursday for another look.

 

Share this post


Link to post
Share on other sites

Car was good again last night on the way home so I didn't put it in the garage, and was fine this morning. One thing I did do Monday was top up at an Esso garage rather than the Sainsbury's, bit more expensive but the diesel should be better.

 

Share this post


Link to post
Share on other sites

Its certainly worth trying to ascertain whether it is substandard fuel that could be causing the issue.

Also, don't forget the Italian tune-up....always works to clear out the engine 🙂

 

Share this post


Link to post
Share on other sites

Hi Trevor, the Italian tune up was done a couple of weeks back.

The car has been fine since the last stop on the Monday of the software update. I have put Supermarket fuel in this week though just to try and pinpoint the issue. 

Share this post


Link to post
Share on other sites

It's difficult to regain confidence in a vehicle I find once it has played up, but after a while when it has gone wrong I tend to forget it and just continue driving with no problems....assuming it doesn't occur anymore in the future.

Share this post


Link to post
Share on other sites

Well I have had 3 days now with the Supermarket diesel and all good, but will be using Shell in the future. I agree Trevor there is always a raised heartbeat  and fingers crossed when I'm in the outside lane overtaking a line of trucks, but I'm sure the confidence will come back.

Share this post


Link to post
Share on other sites

Great result so far Andy!

Don't forget also to get the Shell Drivers Card as it gives you money back when you accrue enough points....win, win!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...