Jump to content

2001 RHD Jap Imported Legend ABS/VSC issues


Rob Jack
 Share

Recommended Posts

Good day folks

I am battling to reset my 2001 Legend that has these fault lights illuminated on the dash.When shorting pin 9 and 4 on the OBD connector under the ashtray i get 9 long and 4 short flashes from the ABS light. The VSC light is also illuminated. Disconnecting and shorting the battery terminals for an hour does not reset the fault log either .Both front wheel speed sensors are 0.85k ohm, and i get 0.14v ac when i rotate the wheels and measure the outputs. All associated fuses and connectors/pipes seem fine. I have yet to test the rears.

so...

Im trying to locate the 2 pin connector in the passenger footwell that is bridged to enable manual resetting of faulty system.I have been given a routine to try involving this terminal and pressing the VSC on/off and setting the steering angle which may help me diagnose or reset this situ i am in.

Ive been under drivers and passenger footwells and cannot locate the connector, so any help would be appreciated to help me pin point it.

Thanks in advance...

Link to comment
Share on other sites

  • 3 weeks later...


It should reset once the fault is rectified as the readings are taken and if all okay then the system powers up, if not then ABS/VSC stays offline.

I would check the rear sensors first and go from there.

Check the connections first as this may be the cause rather than a faulty sensor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...