Jump to content

Recommended Posts

Hey everyone. I just bought a used 2014 Honda civic. When I start the car up after leaving it for an extended period of time (like in the morning or after a 12 hour shift at work), the cruise control won't work and the green arrows for shift up and down don't show. The only way to get it to work that I have found is to turn the car off and back on again. The problem only occurs after the car is off for extended periods.

 

 

Is this an issue? What causes this and can it be fixed? 

Link to post
Share on other sites


Hi.....welcome to the Club

 

I believe it may be a battery charge issue which would cause the subsidiary systems to not be active until the battery voltage is showing as sufficient.
Worse case scenario, replace the battery for a  new quality branded one

Link to post
Share on other sites
On 6/8/2021 at 10:21 AM, Trevor said:

Hi.....welcome to the Club

 

I believe it may be a battery charge issue which would cause the subsidiary systems to not be active until the battery voltage is showing as sufficient.
Worse case scenario, replace the battery for a  new quality branded one

but surely if there is enough power in the battery to start the car and then to restart it again i would have thought the battery should be ok as there  is more power drawn from the battery to start the vehicle than is needed to operate other systems. just my thoughts.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...